Achtung: Alte Versionen MetaTrader 4 werden nicht mehr unterstützt.
14 Okt 2021

Achtung: Alte Versionen MetaTrader 4 werden nicht mehr unterstützt.

Sehr geehrte Kunden,

Der Unternehmensentwickler der Handelsplattform MetaTrader 4 teilt über die Beendigung der Unterstützung der Terminals MetaTrader 4 für OS Windows - älter als Build 1320 und für OS Android - älter als Build 1280 ab 14. Oktober 2021 mit. Bitte beachten Sie, dass veraltete Terminals ab 14. Oktober 2021 mit Handelsservern nicht verbunden werden können.

Sie können die Versionsnummer im Menü „Hilfe“ - "Über das Programm" überprüfen. Im geöffneten Fenster finden Sie Information über die Versionsnummer. Wir empfehlen die Handelsterminals auf die neueste Version Build 1350 zu aktualisieren. In dieser Version wurden die Fehler behoben und die Stabilität der Plattform verbessert.

Wir möchten daran erinnern, dass Sie bei der Installation der Plattform von der Webseite FIBO Group immer die aktuellste Version von MetaTrader 4 erhalten.

Mit freundlichen Grüßen,

FIBO Group Holdings Ltd.

WICHTIG: Bitte beachten Sie, dass unsere Dienstleistungen nur für professionelle Kunden verfügbar sind.

Wichtiger Hinweis
Beim Klicken auf "Weiter" werden Sie an die Webseite des Unternehmens FIBO Group, LTD versetzt, welches auf den Britischen Jungferninseln registriert und durch FSC reguliert ist. Bitte machen Sie sich mit der Kundenvereinbarung unter folgendem Link vertraut. Klicken Sie auf "Abbrechen", um auf dieser Seite zu bleiben.